當前位置:首頁 » 玩dota » dota需要魔獸什麼版本

dota需要魔獸什麼版本

發布時間: 2022-02-14 06:45:00

Ⅰ dota要哪個版本的魔獸才能玩

12.0E 的可以玩 在浩方積分上是1.24的
可是不用自己升級版本就可以用1.24.
帶有顯血選項哦.浩方普通房間1.20E 就可以了
雖說現在魔獸較新版本是1.24。但是平台上還是1.20E是主流

Ⅱ 最新版本的DOTA 需要什麼版本的魔獸爭霸

最新版本為6.68C需要魔獸爭霸1.24版本去VS平台,進入DOTA專房,自動轉換成1.24

Ⅲ dota使用的是魔獸爭霸什麼版本

1.24e,魔獸1.20到1.26所有版本中,1.24e就是最穩定的,所以一般的rpg包括dota都是1.24e版本

Ⅳ DOTA要用什麼版本的魔獸

1.20, 能玩6.63以下的版本。

1.24,玩6.63以上的版本。

建議兩個都有,1.20上網打,1.24看比賽錄像。

我覺得中國dota真是慢,國外比賽1.24當天出了當天就用了,現在dota都要6.65了還在玩6.61,哎~

所有有關dota的更新都可以去U9看,建議多關注。

http://dota.uuu9.com/

Ⅳ 現在VS里DOTA要什麼版本魔獸才能玩

VS,掛多朋友。HF。新手和掛也多。
建議去掌門人,
版本都是1.20E。然後進每個平台他們都會給你自動更新到平台要求的版本,所以你魔獸是1.20E就行了

Ⅵ 玩dota要用魔獸爭霸3哪個版本才玩的起

1.24的都可以。因為DOTA地圖大了,之前的版本不支持超過一定MB的地圖。
而在VS玩DOTA,不管你用的是什麼版本的魔獸,它會自動幫你升級為統一版本的魔獸,所以無需你操心。而在單機區域網玩,只要統一為魔獸1.24的某一個版本就可以了,
在浩方一般是用最新的1.24D版本的,你玩游戲時它會提示你下載該補丁,裝上就可以了。

Ⅶ dota對魔獸版本的要求

1.20E可以一直玩到6.62吧……63以上的需要魔獸1.23乃至24才能玩,因為地圖太大(超過4MB),魔獸120無法識別

Ⅷ ipdc DOTA用的什麼版本的魔獸

你好,

根據你的問題 我給您如下解答

在現在的6.71Bdota 需要 1.24E 的魔獸爭霸才可以

真3 或者 老版本的dota 則需要1.20的魔獸版本

你可以在選擇下載一個魔獸版本轉換器 這樣就可以了

Ⅸ 玩dota要魔獸什麼版本

6.61版本可以使用1.20版本
但6.61版本之上要使用1.24版本。這個在HF平太它會自動幫你轉換為1.24版本。因為現在任何平台DOTA都在玩6.66B地圖
還有,樓主,你可以去下載一個軟體,叫做
魔獸版本轉換
。我也正在用哦。聽到這個名字就知道有什麼用了吧。呵呵,希望我對你有幫助哈。

Ⅹ 魔獸想玩dota要什麼版本

目前網上玩的都是6.67c dota,需要魔獸為1.24b版本。

熱點內容
dota2如何看隊友的ping 發布:2023-02-05 10:09:38 瀏覽:490
絕地求生miss怎麼選 發布:2023-02-05 10:07:40 瀏覽:767
如何關閉在游戲裡面的親密關系 發布:2023-02-05 10:06:22 瀏覽:683
電腦上如何直播游戲視頻在哪裡看 發布:2023-02-05 10:04:18 瀏覽:157
安卓我的世界的游戲 發布:2023-02-05 10:01:24 瀏覽:566
手機上的游戲賬號如何登錄電腦 發布:2023-02-05 10:01:22 瀏覽:701
絕地求生國際服軍團褲怎麼獲得 發布:2023-02-05 09:59:54 瀏覽:310
xboxseriesx游戲能玩什麼 發布:2023-02-05 09:59:00 瀏覽:340
如何看待游戲中的背景音樂 發布:2023-02-05 09:58:51 瀏覽:620
lol琴女回血怎麼提高 發布:2023-02-05 09:54:54 瀏覽:945